form-render.min.js throws error

This topic contains 1 reply, has 2 voices, and was last updated by  easyregistrationadmin 10 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1212

    josef.strapac
    Participant

    Hi,

    according to this: https://wordpress.org/support/topic/form-render-min-js-throws-error/
    I’ll “populate” your support forum a bit.

    I’ve updated some plugins.
    Now I got this error in console when editing ERF form in admin…

    form-render.min.js?ver=4.9.8:6 Uncaught Error: only one instance of babel-polyfill is allowed
        at Object.<anonymous> (form-render.min.js?ver=4.9.8:6)
        at Object.<anonymous> (form-render.min.js?ver=4.9.8:6)
        at e (form-render.min.js?ver=4.9.8:6)
        at Object.<anonymous> (form-render.min.js?ver=4.9.8:6)
        at e (form-render.min.js?ver=4.9.8:6)
        at form-render.min.js?ver=4.9.8:6
        at form-render.min.js?ver=4.9.8:6

    From my “investigation” which plugins use “babel-polyfill” on my web.
    — easy-registration-forms
    — sitepress-multilingual-cms
    — wordpress-seo

    I’ve added
    wp_deregister_script('wp-polyfill');
    To your “build.php” as temporary solution.
    And your forms work now.

    It’s dirty but maybe it will give you some clue 😉

    #1264

    Hi Josef,

    Thank you. We will be releasing a patch soon.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.