Problem activating reCaptcha

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by  easyregistrationadmin 1 month, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4597

    bernd
    Participant

    Hi,

    I cannot activate reCaptcha. In ERF “general settings” for the whole plugin reCaptcha is announced but no possibility to activate or interact shown.

    In “general settings” for a single form “Recapctha can not be enabled. Please enable and configure keys from here.” is shown and the button cannot be activated.

    Thanks for support, Bernd

    #4598

    Hello @bernd,

    Thank you for contacting us.

    You may configure in reCaptcha ERF Global Settings > External Integration under Configure Google Recaptcha by filling up the details required that is Version, Site Key and Secret Key.

    You may choose a form on which yo
    Enable reCaptcha from Form Settings > General Settings > Enable Recaptcha

    Feel free to drop us an email on erformswp@gmail.com if you still face any issue.

    #4701

    jarstro
    Participant

    Hi,
    Have also problem to make reCaptcha work.
    General configuration done here: ERF Global Settings > External Integration under Configure Google Recaptcha
    And enabled for form here: Form Settings > General Settings > Enable Recaptcha
    It still does not show up 🙁

    #4715

    Please share your Form URL.

    #4722

    jarstro
    Participant

    I guess I found a reason why this is happening.
    Since this form is only visible to logged in users the recaptcha is not needed and thus not displayed ?

    #4723

    Yes, reCaptcha is not required for logged in users.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.