User auto reply sends to spam box

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  easyregistrationadmin 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6290

    cf
    Participant

    Hi ER Forms

    I want to create a User auto reply that is sent directly to the registrant to confirm their registration. However the email ends up in the spambox.
    In the “User auto reply” settings I have set the “From email” as my own email adress, however when the email is sent out the sender is shown as “cf=xxx.dk@a.atomicsites.net; on behalf of; Cecilia / xxx <cf@xxx.dk>; (cf=xxx.dk@a.atomicsites.net via a.atomicsites.net) (Here I have replaced the exact email with “xxx”).
    Can this long “From email” be the reason why the email ends up in the spam folder? And how can I edit this so only my email is shown as the sender?

    Thank you!

    #6359

    Hello @cf,

    Thank you for writing to us.

    As you mentioned you are using the domain-related email, there can be various other factors that are weak or spammy email subject or body, mail rank, etc.
    In order to avoid email ending up in spam, you can contact your server provider to check server rank or you can also use/buy trusted 3rd party email service provider.

    You can also try 3rd party SMTP plugin if that works for you.

    In regards to updating sender’s email address, please follow the steps below.
    1. Go to Form Dashboard
    2. Click on User Auto Reply under Notifications section
    3. In “From Email” field, fill in the senders email address (Check if this resolves your previous issue too)
    4. Save when done.

    Feel free to drop us an email on erformswp@gmail.com for further assistance.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.